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Known issues in ProFile

by Intuit Updated 1 week ago

Heads up! Microsoft is ending support for Windows 10 on October 14, 2025. This means no more free technical assistance or security fixes. To keep your system secure and your ProFile experience optimal, we recommend upgrading to Windows 11.

The following are known issues in the current release of ProFile.

Don't see your issue listed below? Search for other issues and errors on our ProFile Community and Support site.

Top menu bar distortion occurrs when switching between different monitors

Issue

Some users who drag the ProFile application between different monitors are encountering screen distortions in the top menu bar.

Cause

This issue is a result of different text size scale settings between the monitors.

For example, if one monitor's text size scaling is set to 100 percent, and the second monitor's text size scaling is set to 125 percent, the distortion in the top menu bar may occur.

Workaround

Navigate to the Windows display settings of each monitor being used and set the text size to the same scale setting (for example, 100 percent) and restart ProFile.

We are enabling monitor settings logging to determine the frequency of this issue. There is no experience change when logging is enabled.

Resolution

This issue will be resolved in an upcoming ProFile release.



ProFile freezes for some Backup to Cloud users with “Unable to validate your online credentials” message

Issue

ProFile freezes for some Backup to Cloud users; an “Unable to validate your online credentials” message displays after a period of time.

Resolution

ProFile recommends logging out of Backup to Cloud and refraining from using the service while our product team investigates this issue.



ProFile does not carry forward TaxCycle data for more than one S125 form

Issue

When carrying forward T2 returns, forms subsequent to the first S125 are not populated with TaxCycle data; only the initial form populates.

Workaround

Review the equivalent S125 forms in TaxCycle and enter the additional statements manually in ProFile.

Resolution

This issue will be fixed in a future ProFile release.



Icons and check marks in Windows Explorer don't display as expected

Issue

Customers encounter this issue when trying to verify the status of a return through Windows Explorer.

Click here to review the full issue description and workaround.



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