![ProConnect Help](https://uxfabric.intuitcdn.net/web-app/sh-exp-pcg-app-experience/pcg_ohh_icon.2bb472dd.png)
Known issues in ProFile
by Intuit• Updated 1 month ago
The following are known issues in the current release of ProFile.
Don't see your issue listed below? Search for other issues and errors on our ProFile Community and Support site.
TP1 248 not properly calculating amount from RL29
Issue
If your only self-employment income is on RL29, you may be incorrectly categorized as having employment income rather than self-employment income when determining the deduction for QPP contribution on line 248 of TP1.
Workaround
If this scenario occurs, please override the amount on line 248 of TP1 by using the amount from line 50 of QPP form.
Resolution
This issue will be fixed in a future release.
Top menu bar distortion occurrs when switching between different monitors
Issue
Some users who drag the ProFile application between different monitors are encountering screen distortions in the top menu bar.
Cause
This issue is a result of different text size scale settings between the monitors.
For example, if one monitor's text size scaling is set to 100 percent, and the second monitor's text size scaling is set to 125 percent, the distortion in the top menu bar may occur.
Workaround
Navigate to the Windows display settings of each monitor being used and set the text size to the same scale setting (for example, 100 percent) and restart ProFile.
We are enabling monitor settings logging to determine the frequency of this issue. There is no experience change when logging is enabled.
Resolution
This issue will be resolved in an upcoming ProFile release.
ProFile freezes for some Backup to Cloud users with “Unable to validate your online credentials” message
Issue
ProFile freezes for some Backup to Cloud users; an “Unable to validate your online credentials” message displays after a period of time.
Resolution
ProFile recommends logging out of Backup to Cloud and refraining from using the service while our product team investigates this issue.
ProFile does not carry forward TaxCycle data for more than one S125 form
Issue
When carrying forward T2 returns, forms subsequent to the first S125 are not populated with TaxCycle data; only the initial form populates.
Workaround
Review the equivalent S125 forms in TaxCycle and enter the additional statements manually in ProFile.
Resolution
This issue will be fixed in a future ProFile release.
Icons and check marks in Windows Explorer don't display as expected
Issue
Customers encounter this issue when trying to verify the status of a return through Windows Explorer.
Click here to review the full issue description and workaround.
Sign in now for personalized help
Ask questions, get answers, and join our large community of Profile users.